Ubuntu 14.04 Composer Mcrypt Error

With the recent release of Ubuntu 14.04 I’m sure that lots of people have run into compatibility issues. One rather large one is that the verison of PHP no longer automatically enables mcrypt when you install php5-mcrypt. Here’s a fix using the new php5enmod function:

## Run the following commands after making sure you have the php5-mcrypt extension installed
sudo php5enmod mcrypt
sudo service apache2 restart
© 2014 - 2021 · Home ·